Q: When I start ShadowExplorer it is entirely blank, what am I doing wrong?

A: There seems to be a problem with System Restore when TrueCrypt is beeing used. The problem persists only as long as a volume is mounted. Try to dismount the disk and restart ShadowExplorer. Another solution is to mount volumes as removable media (in TrueCrypt: Settings -> Preferences... -> Mount volumes as removable media (check) -> OK).

Q: I'm not using TrueCrypt or I did the above and ShadowExplorer is stil blank, what can I do now?

A: Make sure System Restore of Windows Vista/7 is fully working. If you think it is and ShadowExplorer should work aswell, please use the contact form. Please include as many details as possible (Windows Version, Service Pack, ShadowExplorer version).

Q: Why are there only Shadow Copies for the c: drive, but not for any other drive?

A: ShadowExplorer relies on System Protection being enabled on each drive you want to recover anything from. And it must be enabled before any incident you want to revert. Windows enables System Protection by default on the system partition (c:) only. So this time it's probably too late. If you want to be able to recover from incidents on any partition other than c: in the future, you should turn on System Protection for these partitions right away!

Q: Will ShadowExplorer work on Windows 9x/ME/2000/XP?

A: As far as we know it won't. It's designed to work on Windows Vista/7 and it seems to work on Windows Server 2003/2008/2008 R2 aswell.

Q: What does „Create process failed: code 740. The requested operation requires elevation.” mean?

A: This was an error in the installer of Version 0.1 if you tried to start ShadowExplorer at the end of the setup. Please update to a more up to date version of ShadowExplorer.